The knowledge base contains answers to common questions that you may face as you are using our products.
+2

If you've updated to Apple OS X Mavericks, here are the steps to follow if you get an error upon opening InteractBuilder:


1. Click the Apple Icon in the top left of the screen

2. Click System Preferences

3. Click Security & Privacy

4. On the bottom left of the screen click the icon that reads:  “Click the lock to make changes”

5. There is an option that reads:  “Allow Apps Downloaded From”

6. Choose Anywhere

0
Completed
Ezra Weinstein (Administrator) 4 years ago in Building • updated 4 years ago 0

If you are experiencing any issues in Interact mode with your app, clearing your cache may resolve the problem.  To clear your cache follow these steps:


  1. Click on the app menu icon in design mode and select
  2. Click the Info tab
  3. Click the Cache Size 
  4. Click the Clear Cache menu option 

For detailed information and a step by step click ont he link below:

http://www.interactbuilder.com/userguide/lessons/Clear_Your_Cache.html