+2

Using IB3 on Apple OS X Mavericks

Inna Komarovsky (Administrator) 4 years ago in Building 0

If you've updated to Apple OS X Mavericks, here are the steps to follow if you get an error upon opening InteractBuilder:


1. Click the Apple Icon in the top left of the screen

2. Click System Preferences

3. Click Security & Privacy

4. On the bottom left of the screen click the icon that reads:  “Click the lock to make changes”

5. There is an option that reads:  “Allow Apps Downloaded From”

6. Choose Anywhere