0
Not a bug

difference with app in Builder and Player

Clint Sutton 7 jaar geleden bijgewerkt door Ezra Weinstein (Administrator) 7 jaar geleden 14

Hi


I am having some very odd problems with the difference in the files I work with in the builder, and the files that play in the player!  For some reason, when I make a change in the builder, and check it in interact mode, my page works fine with the new changes.  But when I open it in the player, I am getting the old version of the page with no new changes?



Antwoord

Antwoord
Not a bug

We have reset your account.  Please uninstall the InteractPlayer and reinstall it.  Once it is reinstalled log in to it using your InteractBuilder credentials:


User: studio@clintsuttonillustration.co.za


Make sure to use the same password that you used when you registered the InteractBuilder.


Let us know if you run into any other issues.

GOED, IK BEN TEVREDEN

Hi Ezra,


Thanks, it seems to be working properly now on my iPad.


Now we just need to fix the problem with my pages running slowly.  But I'm sure you guys are still working on that, so I will try not to hassle you until you have got on top of that one.


Thank you


Satisfaction mark by Clint Sutton 7 jaar geleden
Not a bug

Are you going through and sharing the app each time?  You have to share the app in order to see any changes. Even when testing on the same machine.

Im working on a PC.  I want to see it in the Player on my PC as well.


Are you saying I should upload with sharing to your site, then download again to my PC, before I can see what it's like in the Player?


You still need to share the app to see it in Interact Player for PC version everytime you make changes. 

Ok, thanks Alin, I never new that.

Alin, there is now another problem!  I have shared the app to my account.  But when I open the Player and click on "get my apps" it tells me I don't have any apps for download!?  That's rubbish, because I can see it when I go to "shared apps"!

Try to share the app again and try it one more time. I think because you opened in the iPad Interact Player it doesn't see the app as a new app. So try to share it again and open it directly on Pc InteractPlayer.

Another possibility Clint is that you are logged into the InteractPlayer on a different email account than the one you are sharing with.  You can uninstall the InteractPlayer and reinstall it which should then prompt you to log into the InteractPlayer again.  Typically if you don't see any apps listed it is because it is signed into a different account that the one you shared your apps with.

No, I tried re-installing the player on my pc, and re-uploaded the app, and I'm still getting the same message of no apps to download!  I only have one email account that I log in with.  I am only trying to do this on my PC, not the iPad.


When I look in "shared apps" button on my account, it shows the new app I just uploaded, and shows it's been shared with my email.  I even get an email saying I have an app!

Clint this may point to a conflict between the user you registered the Builder with and the user you registered the Player with. Can you share the app with both email addresses that you have registered (one is a GMAIL account the other is your STUDIO account).  See if the app shows up.  I suspect the Player is logging in under your STUDIO account, this will help us determine that.

Hi Ezra, it def is logging in on my STUDIO account, I checked that.  I tried to sharing with both emails, and I only get an email to my GMAIL account.  I have never received an email to my STUDIO one.

Maybe we should delete my current account, and start from the beginning with a new one?

I'm about ready to delete my account! Any news on this please!?

We are looking into this, don't delete your account yet.

Hi Guys,  I am really needing to test my pages on my device!!  I understand you have allot on your plates with the latest release of Interactbuilder, but I need to know whats going on?  Are you still having problems with my account?


Antwoord
Not a bug

We have reset your account.  Please uninstall the InteractPlayer and reinstall it.  Once it is reinstalled log in to it using your InteractBuilder credentials:


User: studio@clintsuttonillustration.co.za


Make sure to use the same password that you used when you registered the InteractBuilder.


Let us know if you run into any other issues.