0
Under review

24 frame animation using 2 frames died

SeanB 7 years ago updated by Alin Alexandru Matei 7 years ago 0
I need a blink. I have 23 frames static, eyes closed, a 24th frame near the middle, eyes open. It was set to frame style, 110ms per frame, 207x479 images.

It worked fine for awhile, now it is broken, and Frame Animation Editor will not open for just this anim. On Props, the Frames popup won't open either. They will for others. Waited a minute in case of slow loading.

Is there a max gross # of frames on a page? I have about 36 total, that doesn't seem big.

No idea what's wrong. It took a long time to setup 23 identical frames, I really don't want to rebuild the action. Restarting does nothing.

Is there perhaps instead a way to have a simple 3 frame open/close/open eyes that runs at random intervals on page load? It'd be nice to have a random delay before time.

PS I did a lot of other work on this page that I had to scrap too - paths would not work on static graphic PNG images. It kept saying "not set".

Answer

Answer
Under review
Hello Sean, could you tell us what version and build of InteractBuilder are you using? Also could you send at alin@interactstudios.com a sample app with this page so we can take a look at what is wrong?
Answer
Under review
Hello Sean, could you tell us what version and build of InteractBuilder are you using? Also could you send at alin@interactstudios.com a sample app with this page so we can take a look at what is wrong?
I have the one Ezra sent out last night, on Windows, 3.4.352.

The previous one this happened in was file version 3.4.2.0 build 343.
Just emailed you the package.