0
Fixed

Can't load audio to page

Ranco 6 years ago in By Screen / Design updated by Ezra Weinstein (Administrator) 6 years ago 1

It doesn't stick, and in some pages memory seems corrupted.

See this screen capture clip:

http://youtu.be/2Zy7k-4T-ig


Ranco

Answer

Answer
Fixed

A couple of recommendations:

1. For now try first changing to the page itself before changing audio

2. If you continue to have problems, instead of the using the page audio, setup an action set on any element on the page and have it setup so it runs on Page Load.  This will provide you the same feature as using the Page Audio.


We will investigate this further and provide a fix as part of version 3.3

Started

A couple of recommendations:

1. For now try first changing to the page itself before changing audio

2. If you continue to have problems, instead of the using the page audio, setup an action set on any element on the page and have it setup so it runs on Page Load.  This will provide you the same feature as using the Page Audio.


We will investigate this further and provide a fix as part of version 3.3

Hi,

Thanks, but First solution doesn't work. I'll do the second.

Ranco

Answer
Fixed

A couple of recommendations:

1. For now try first changing to the page itself before changing audio

2. If you continue to have problems, instead of the using the page audio, setup an action set on any element on the page and have it setup so it runs on Page Load.  This will provide you the same feature as using the Page Audio.


We will investigate this further and provide a fix as part of version 3.3