Ihre Kommentare

Thanks Alin, when I've time I'll try that. I did try using a transparent 3rd element to trigger both animations, transferring the chained behaviors to it. No dice. The affected animation's dimensions are extreme (width 55 x height 308) dunno if that is a factor. Looks like it grabbed the 1st frame and did a Linear left animation. I have no linear lefts actions. But I found another way to get my concurrent animations using conditionals not chaining, and the animations run fine. On to the next page!


Thanks Inna, being a web dev I'm familiar with that approach :) Unfortunately this text is using narration. Ironically, I switched to Verdana for now, and frankly it's more readable, better for the kids.

PS Your Anime tutorial has been a major help, thank you!!
And yes I removed the tap on element B, and restarted the app. No luck.
Don't mean to offend, just worried! For now I guess I am going to have to change all my text to some safe cross-system font. Oh the excitement of Arial.
Odd, I can't reproduce it now - Alt seems to have no effect. I had only tried one time, ever. 2nd time + is okay now.
affects all transition animations.
Thanks Alin. Just to clarify - having other anims on page does not matter. It is just:
I want sun to rise in arc into sky. Clicking on Sun triggers sun making a facial expression.

1 on page load circle transition (maybe other transitions too) runs AND does the facial expression- I would prefer only circle transition, not the default "hey I am a frame anim, animate myself" behavior too, if possible. If you cannot separate I can live with that.
2 on tap > animate self runs only once. Never again.

#2 will run always, as expected, if we abandon #1. I don't want to though ;).

PS feedback for this feedback site's emails - use a recent snippet, not an old one! The snippet I see in your last email is alarming, it is an old post by Ezra saying "closing not a bug" from ages ago, because proper steps had not yet been communicated to you guys. So today I thought Ezra closed it(!), until I opened the full bug.

Keep up the AWESOME work!!
Tried it, no dice. Your turn ;) . Seriously, the steps are simple and the behavior is consistent. PS this is on PC version.
It happened to me. I have three frame animations on a page. Two sit in place, multiple taps on them are fine. The other follows a circle transition on page load - sun arcs up into sky - it runs the frame animation too as it arcs - not wanted - should stay on frame one - - once in place, I can tap it ONE time and get the frame animation. No more after that. The other 2 I can invoke animations all day.

UPDATE: This is definitely a bug - I removed my on-page-load circle animation, now the 2+ taps are restored.

UPDATE 2: I restore the arcing and 2+ tap>frame anims are dead.

Update 3: fresh page, no other elements, bug reproduces.
Ah the case is when you have it open and create a new page, apply a template, it doesn't get updated, even after changing an element name.