0
Under review

Having trouble uploading my app to IPAD

winsomeworks 5 years ago in By Screen / Interact • updated 5 years ago 10
I am trying to upload my app from  Interactplayer to my IPAD and it  loads part way and then stops  
and gives me   an error message:   a  problem occurred with this webpage so it reloaded.  Any suggestions for  me?  Thanks                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
Under review
Are you trying to upload it to InteractCloud to work on InteractBuilder? Or are you trying to see how your app looks in InteractMode?
Trying to see how it looks in interact mode
Could you make a sample app with one page and try the process again to see if it works with an app with one page? Just make an app with one page, add an element to that page, then try to test it in InteractMode.
Hi. I created a one page app and had the same problem. Do you think that it's possible that there are too many redirects. I saw something about that concerning iPads and iOS 8 on the Internet 
Could you try using a different Internet Connection on your iPad, and then test again?
The Internet connection that I am using works on my iMac. It's only the ipad thst isn't wirking
Hi! I restored my IPAD  to factory settings to  see if it would help to stop the IP website from freezing while loading.  Now I am getting the OOPS message again saying that I have too many devices registered.  Ezra has been kind  enough to clear this out for me many times, but it is full again.  I did take private browsing off but I guess that restoring my IPAd messed it up again.     Can you clear it  for me again?  I am done with my app but I need to test it on my IPAd before I submit it   for publishing.  Thanks!                                                    
I have the same problem too. I test on my iPad, it will not load with more than 1 page. I don't think my pages are too complicated, as they are having the same behaviour.
Please zip up your app folders and send us a download link via a private ticket on this web site.  We will check and see what's going on.
Just checking to see if you have found out anything as far as my app is concerned.  You did get the zip that I sent, Right?  Also, I am ready to publish it except for checking it on my IPAD.  Do you think that the problem that I have had opening it on my IPAD is a website problem and not a published app problem?