0
Not a bug

Word highlighting not working--- can't view it interact mode.

Charmaine Anderson 6 years ago updated by Ezra Weinstein (Administrator) 6 years ago 0
I am not seeing the word highlighting work in Interact mode, I set it to text only, bolded and  I changed the color to green and gave the setting a unique name. (Of course, I also ecorded the timing and could see that working in timing mode). But in Interact mode I don't see the text highlighting working… Is there a special trick to this that I'm missing?  Does this feature only work in the player and not in the simulator? I followed the User guide instructions…or so I thought!  Thanks much for your help.

Char

Answer

Answer
Not a bug
We will definitely update the documentation, I was just about to send you the enclosed sample. 133 - Text Highlight.zip.

Thanks for your suggestions.
This is not a bug, it was user error on my part.  I didn't realize in addition to setting the Word Highlighting option to Yes and Define the Narration options in the Properties Panel that one also had to Set the Action to Play Narration in the Action panel.  You can close this now, but you might want to update your User Guide to reflect this. Thanks.
Answer
Not a bug
We will definitely update the documentation, I was just about to send you the enclosed sample. 133 - Text Highlight.zip.

Thanks for your suggestions.